JTM45 Reissue Tranny 789-84 - 5V Tap Issue

A place to discuss wiring, installation, diagrams and so on.

JTM45 Reissue Tranny 789-84 - 5V Tap Issue

Postby page361 » Thu Mar 31, 2011 12:09 pm

Hi All - I have one of Brian's 789-84 PT in my JTM 45 reissue chassis. I noticed the other night at rehearsal that it sounded "odd"...best way I can describe it. So the next day I started troubleshooting, and one of the first things I discovered was that one of the 5V tap feeds going to the rectifier socket was only reading aprox 1.5V...the other feed was reading a tick above 5V...is this a problem? If I need to order another PT from Brian I will without hesitation, as his PT (over the years) has performed awesome. Just thought I'd get some advice from the forum gods first.

Thanks!
Mike

http://www.up2elevenband.com
IMG_3100.JPG
page361
 
Posts: 11
Joined: Tue Mar 08, 2011 3:21 pm

Advertisement

Banner ads are available for $25 a month. PM or Email me at Info@wallaceamps.com for more details.

Re: JTM45 Reissue Tranny 789-84 - 5V Tap Issue

Postby Brian Wallace » Tue Apr 05, 2011 10:00 pm

Are the two leads isolated from any ground reference?
Remember....You can fix it with a little extra energy and a positive attitude. ;)
User avatar
Brian Wallace
Site Admin
 
Posts: 1086
Joined: Fri Jun 06, 2008 7:34 pm
Location: Livonia, Michigan

Re: JTM45 Reissue Tranny 789-84 - 5V Tap Issue

Postby page361 » Wed Apr 06, 2011 10:29 am

Hi Brian - I seperated the two leads from any close ground source and unfortuantely they still read 5v ad 1.5v
page361
 
Posts: 11
Joined: Tue Mar 08, 2011 3:21 pm

Re: JTM45 Reissue Tranny 789-84 - 5V Tap Issue

Postby Brian Wallace » Thu Apr 21, 2011 11:03 am

Can you give the wires a close look to make sure there isn't any damage to them.
Remember....You can fix it with a little extra energy and a positive attitude. ;)
User avatar
Brian Wallace
Site Admin
 
Posts: 1086
Joined: Fri Jun 06, 2008 7:34 pm
Location: Livonia, Michigan


Return to Marstran Transformers

Who is online

Users browsing this forum: No registered users and 1 guest


cron