Got another one

A place to ask questions about all transformers

Got another one

Postby David B » Sat May 02, 2015 8:52 pm

I have an OT that has C1998 labeled covers but the lamentations & leads are hinting this is more likely a replacement OT100M.

Anyone else have one of these and perhaps has measured the primary impedance?
User avatar
David B
 
Posts: 798
Joined: Fri Jun 06, 2008 9:31 pm
Location: Rockville CT

Advertisement

Banner ads are available for $25 a month. PM or Email me at Info@wallaceamps.com for more details.

Re: Got another one

Postby David B » Tue May 05, 2015 12:28 am

Some pictures....Selector contacts aren't in good shape, considering hard wiring it at 8 ohms or just replace the thing with a modern one.



Image


Image
User avatar
David B
 
Posts: 798
Joined: Fri Jun 06, 2008 9:31 pm
Location: Rockville CT

Re: Got another one

Postby dai h. » Tue May 05, 2015 1:28 pm

Dave, do those have anything to do with (what I vaguely remember to be) some US sourced (early 70s?) replacements? (Might be completely off here. :oops: )

Also (don't know how abnormal that is, but) the laminations look a little bit askew in terms of not being completely straight.
dai h.
 
Posts: 716
Joined: Sat Jun 07, 2008 9:38 pm

Re: Got another one

Postby David B » Tue May 05, 2015 2:13 pm

Dai,

Yes the OT100M are reported to be US made C1998 replacements, apparently the original OTs were failing at a high rate and the distributor didn't want to wait for replacements from the UK, well that's the story but I haven't been able to get confirmation on that or who made them.

A curiosity, the C1998 had a primary impedance of 1.7 K but this replacement OT measures about 2.8K ..

Yeah they do look a bit wanky..

Image


db
User avatar
David B
 
Posts: 798
Joined: Fri Jun 06, 2008 9:31 pm
Location: Rockville CT

Re: Got another one

Postby Brian Wallace » Tue May 05, 2015 8:13 pm

I'm not sure I agree with the term replacement as the part number OT100M can be found on the Marshall schematics.
Remember....You can fix it with a little extra energy and a positive attitude. ;)
User avatar
Brian Wallace
Site Admin
 
Posts: 1090
Joined: Fri Jun 06, 2008 7:34 pm
Location: Livonia, Michigan

Re: Got another one

Postby David B » Tue May 05, 2015 8:23 pm

Ah didn't know that, better to use the physical characteristics then?
User avatar
David B
 
Posts: 798
Joined: Fri Jun 06, 2008 9:31 pm
Location: Rockville CT

Re: Got another one

Postby dai h. » Wed May 06, 2015 2:02 am

how about "variant", or "stock variant". "Alternate"? (Maybe being a bit pedantic? Sorry! :oops: :lol: )

Does the font used for the "C1998" indicate anything? Looks sort of American if I were to guess.
dai h.
 
Posts: 716
Joined: Sat Jun 07, 2008 9:38 pm

Re: Got another one

Postby David B » Thu May 07, 2015 10:57 am

This particular OT is a replacement along with the PT, is it possible the OT100M were stock on some amps? dunno,still looking into it.
Not sure about the font or the covers either.
User avatar
David B
 
Posts: 798
Joined: Fri Jun 06, 2008 9:31 pm
Location: Rockville CT

Re: Got another one

Postby dai h. » Thu May 07, 2015 5:44 pm

(my memory is pretty foggy on this, but) I thought they were legit American-distributor supplied replacements? Generally speaking, it wouldn't seem surprising that (lots?) of amps needed replacements at one point or another.

The pictured chassis has obviously been worked on (lots of solder tip insulation melts--shaky hands?). Screen grid Rs also look American.
dai h.
 
Posts: 716
Joined: Sat Jun 07, 2008 9:38 pm

Re: Got another one

Postby David B » Thu May 07, 2015 6:16 pm

I recall reading somewhere that a repair shop in Chicago was using US made replacements but I haven't found anything to back up that claim yet.

I had to replace the screen resistors, couple of em got cooked so I did all four.Yeah it's war zone in this amp, dread working on it but it does sounds good.
User avatar
David B
 
Posts: 798
Joined: Fri Jun 06, 2008 9:31 pm
Location: Rockville CT

Re: Got another one

Postby neikeel » Sat May 09, 2015 8:19 am

Afraid does not look like any originals I have seen, in fact I don't think any originals have stamps, later ones had a sticky label, some a stamp inside.

What does it sound like vs a known 1.7k primary?
Neil
neikeel
 
Posts: 269
Joined: Wed Jun 25, 2008 11:24 am

Re: Got another one

Postby David B » Sat May 09, 2015 12:28 pm

The owner said it sounds a bit fuller compared to a stock Marshall & its his favorite head..
User avatar
David B
 
Posts: 798
Joined: Fri Jun 06, 2008 9:31 pm
Location: Rockville CT


Return to Transformers

Who is online

Users browsing this forum: No registered users and 1 guest


cron